WordPressの脆弱性の記録。セキュリティ対策のための情報として。

この記事では、WordPressにおいて、セキュリティ上問題が発生した場合は、脆弱性は発見された場合の情報ページです。

2021年12月より情報発信して記録していく予定です。

All in One SEOプラグインの重大な脆弱性に注意

2021年12月21日(現地時間)、公式ブログの記事「Critical Vulnerabilities in All in One SEO Plugin Affects Millions of WordPress Websites」において、WordPressの人気プラグイン「All in One SEO」に2件の脆弱性が報告されており、300万以上のWebサイトが影響を受ける恐れがあるとして注意を促した。これらの脆弱性を放置すると、攻撃者によってWebサイトの乗っ取りやデータベースに記録された情報の盗み出しなどに悪用される危険があるという。
 
「WordPress」の「All in One SEO(バージョン4.0.0から4.1.5.2に影響)」にて
緊急性の高いセキュリティ上の問題(脆弱性)が確認され、
修正版(All in One SEO 4.1.5.3)がリリースされています。
アップデートしましょう!

あなたのサイトでEasyMailを
活用してください。

高機能で無料のメールフォーム「EasyMail」を
ぜひお試しください!