ホーム フォーラム 質問掲示板 PHPのサポート対象

  • このトピックには2件の返信、1人の参加者があり、最後にEasyMail管理者により1ヶ月前に更新されました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #32659
    haru
    ゲスト

    サーバー要件に「PHP7.3(5系は不可)」という記載がございますが、
    PHP8.1は利用可能でしょうか?

    #32661
    ci
    ゲスト

    今朝、サーバー管理者がPHP8.1にバージョンアップしたところ、EasyMailにアクセスできなくなりました。
    7.4に戻してもらったところ、アクセスできるようになりましたが、
    PHP7.4のサポートが11月に終わるため、バージョンアップが必要となります。
    サイトへの導入に向けて準備を進めていたので、
    8.1にも対応できるようになれば良いのですが・・・

    #32662
    EasyMail管理者
    キーマスター

    投稿ありがとうございます。

    PHP8.1への対応ですが、本年度中(2023年3月)までにはなんとか対応していくつもりではおります。

    大変申し訳ございませんが今しばらくお待ちください。

    今後ともEasyMailをよろしくお願いいたします

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。
あなたのサイトでEasyMailを
活用してください。

高機能で無料のメールフォーム「EasyMail」を
ぜひお試しください!